Help! WON'T IGNITE!!

Gary

Member
Joined
Mar 9, 2020
Messages
130
Reaction score
24
Points
18
Location
California
Grill
Pro 575
Okay had a great smoke session this morning everything perfect temperature right on the money. So now I go out to start for the evening and it won't ignite just sits at the set temp that I had to set with the dial as the app wouldn't do it and yes I'm connected because I can shut it down. Wondering if I may be getting the updates?? It doesn't say anything but it's weird a few hours ago perfect...
 

MikeyR

Active member
Joined
Feb 23, 2020
Messages
203
Reaction score
45
Points
28
Location
Calgary
Grill
Ironwood 650
Okay had a great smoke session this morning everything perfect temperature right on the money. So now I go out to start for the evening and it won't ignite just sits at the set temp that I had to set with the dial as the app wouldn't do it and yes I'm connected because I can shut it down. Wondering if I may be getting the updates?? It doesn't say anything but it's weird a few hours ago perfect...
May need to clean the pellets out of the hot pot and try again.
 
OP
OP
Gary

Gary

Member
Joined
Mar 9, 2020
Messages
130
Reaction score
24
Points
18
Location
California
Grill
Pro 575
I think the controller had a brain fart. It just started working!!!
 
OP
OP
Gary

Gary

Member
Joined
Mar 9, 2020
Messages
130
Reaction score
24
Points
18
Location
California
Grill
Pro 575
Well its back to normal!! But darn it no UPDATE!!
 

Jerryd180

New member
Joined
Apr 12, 2020
Messages
2
Reaction score
0
Points
1
Location
Weatherford TX
Grill
Ironwood 650
That happened to me yesterday I moved the grill several times before I deciding on a location to cook
I tried to light over and over again no luck I looked inside and noticed the burner full of pellets which happened while moving it all around I removed the pellets put them back in the hopper and tried to light it again and it started right up.
 
OP
OP
Gary

Gary

Member
Joined
Mar 9, 2020
Messages
130
Reaction score
24
Points
18
Location
California
Grill
Pro 575
Thank You I wish that would have been the problem. Everything clean and ready to go pushed the ignite button absolutely nothing 1.5 hours later it decided to work!! I was truly hoping it was updating my firmware but alas not the case.
 

Jerryd180

New member
Joined
Apr 12, 2020
Messages
2
Reaction score
0
Points
1
Location
Weatherford TX
Grill
Ironwood 650
Wow hope it’s all good for you now mine updated without me knowing lol.
I used it one day next time I used it the app was totally different
 
OP
OP
Gary

Gary

Member
Joined
Mar 9, 2020
Messages
130
Reaction score
24
Points
18
Location
California
Grill
Pro 575
Its funny the app is all updated but thats as far as it goes!! I realize that its only getting to 500 degrees but it sounds like there is a lot mote to it than that. I can wait but I don't want Too!!
 
Top