Sleep or idle mode

Apndx

New member
Joined
May 24, 2020
Messages
4
Reaction score
2
Points
3
Location
Miami
Grill
Ironwood
Yesterday at the end of 7 hours of smoking my traeger went into sleep or idle mode, it stopped heating and would not turn on. It had done a software update in the morning before starting up. I was about done smoking and was able to finish burnt ends in the oven. I called Traeger and they said that they were getting calls in the last 2 days with this issue, seems it had to do with the software update. The only solution till they do a software patch to correct this is to run the traeger manually, you have to take the device off of your app., and then run it without Wi-Fi. They hope for a patch to be e mailed sometime during the week. Yes traeger customer service was open on Saturday despite it being a holiday weekend.
My brisket was done before this happened and the burnt ends were just heating in the sauce so all ended well, had it happened earlier it could have been a disaster.
So just a heads up if your smoking this weekend.
 
This just happened to me on an overnight smoke. Pro 575. I wasn't able to get the exact hr it went into sleep mode but it was at least 7 hrs into the smoke. If I had to guess it was 8 hrs in. I contacted customer service and they said they will work on it.

Watch that sleep mode!!!
 
I forgot to mention that this never happened to me before until a software update that was performed last week.
 
Do you know what the config/firmware version was and now is?

I have a friend planning on smoking a brisket tonight and don’t want him running into the same issue as you guys, it’s his first one and would be a shame if it didn’t work out.
 
This just happened to me on an overnight smoke. Pro 575. I wasn't able to get the exact hr it went into sleep mode but it was at least 7 hrs into the smoke. If I had to guess it was 8 hrs in. I contacted customer service and they said they will work on it.

Watch that sleep mode!!!
On another note looks like you had this recently but the @Apndx had this happen in May... is your traeger new?
 
On another note looks like you had this recently but the @Apndx had this happen in May... is your traeger new?


I bought it new from Home Depot on Sept 2020.

Firmware: 02.02.01
Config Version: 04.016

I had to start it back up at 9am. I tossed on some ribs too so I will post back here with a closer time on when sleep mode kicks in.

I can't believe this is still an issue after 10 months from the original post.

After my cook is done for the day, I am going to see if I can update the software manually.

Hey Traeger Software Engineers - This software bug should not have been approved in your PROD release. Lets address this issue because Roastlamb's friend needs to make a kick ass Brisket.
 
Just to be clear. I did not know what the software version was before.

This is current state:

Firmware: 02.02.01
Config Version: 04.016
 
Just by leaving it turned on the back for a few days and they push the update. I guess mine should update at some point soon too.
 
ironwood 885 started yesterday with sleep mode. I never had a problem at all with this issue before. that being said I did have some trouble a few weeks ago with the ignite button being unresponsive. had to cycle power a couple times before it would work. unit is less than a year old. software is updated to the newest version.
 
I bought a new Timberline 850 in May of this year, and it's never really worked. It ignites, heats to temp, then goes into standby mode. I've spent countless hours with Traeger support. They sent a power kit, which I replaced, and it does exact same thing still. Any thoughts?

Firmware: V T2.01.01
Config: V 08.005
 
What is a power kit?
 
I bought a new Timberline 850 in May of this year, and it's never really worked. It ignites, heats to temp, then goes into standby mode. I've spent countless hours with Traeger support. They sent a power kit, which I replaced, and it does exact same thing still. Any thoughts?

Firmware: V T2.01.01
Config: V 08.005
can you return it? they have had this sleep mode problem for almost a year that I can see.
 
I spent 3 more hours with Traeger yesterday. This tech said it’s a known issue for Wi-Fi enabled grills and to disconnect the Wi-Fi and it would work.

I’m trying that.

Really happy I spent the extra money for the smart cooker.
 
InkBird

Latest Discussions

Back
Top