iPhone App Glitch

TyCarter21

New member
Joined
Apr 20, 2021
Messages
9
Reaction score
4
Points
3
Location
Minneapolis
Grill
Pro 780
Hi, I'm new to the forum and have only had my Traeger Pro 780 for a couple months. The first couple times I used it, the app worked great both with monitoring temps and adjusting cook temp and timer. I fired up the grill for the first time in about a month tonight and had an issue with the app. It seems that the grill is still connected to my wifi and I could see accurate live temperature readings on the app, but I couldn't pop open the screen that allows you to adjust the temperature or set the timer from the app. Again, at the bottom of the home app screen, I was seeing accurate live temperature readings, but tapping that part of the screen didn't do anything. It's almost as if that function was frozen, although every other feature of the app worked just fine (recipes, shop...etc).
The grill operated just fine, this seems to be strictly an app issue. I deleted and redownloaded the app but it functioned exactly the same.
I have the latest version of the Traeger app and am running iOS 14.4.2.
Thanks!
 

YYCRed

Member
Joined
Feb 20, 2021
Messages
75
Reaction score
33
Points
18
Location
Okotoks, AB
Grill
Timberline 1300, Napoleon Prestige nat gas
Hi, I'm new to the forum and have only had my Traeger Pro 780 for a couple months. The first couple times I used it, the app worked great both with monitoring temps and adjusting cook temp and timer. I fired up the grill for the first time in about a month tonight and had an issue with the app. It seems that the grill is still connected to my wifi and I could see accurate live temperature readings on the app, but I couldn't pop open the screen that allows you to adjust the temperature or set the timer from the app. Again, at the bottom of the home app screen, I was seeing accurate live temperature readings, but tapping that part of the screen didn't do anything. It's almost as if that function was frozen, although every other feature of the app worked just fine (recipes, shop...etc).
The grill operated just fine, this seems to be strictly an app issue. I deleted and redownloaded the app but it functioned exactly the same.
I have the latest version of the Traeger app and am running iOS 14.4.2.
Thanks!
I have the same Traeger app and IOS versions and haven't had any issues like this.
 
OP
OP
T

TyCarter21

New member
Joined
Apr 20, 2021
Messages
9
Reaction score
4
Points
3
Location
Minneapolis
Grill
Pro 780
I have deleted and reinstalled the app a couple times. I’ve seen a couple other people post about this same problem. I’m hoping for an app update that may take care of it in the coming weeks or months.

Edit: I had my wife download the app and log into my account and everything worked perfectly. Something on my specific phone and the Traeger app aren't agreeing.
 
Last edited:

Latest Discussions

Top