eero dual band mesh router and WiFire

Charlie00TJ

New member
Joined
Jun 13, 2021
Messages
2
Reaction score
0
Points
1
Location
NC
Grill
Pro 780
The temporary disabling of the 5GHz radio was the fix ...
I tried that multiple times with no success. I think I had to go with manual DHCP because I have a class b subnet. I’m just glad it’s working.
 

dunawayfamily

Active member
Joined
Apr 23, 2020
Messages
537
Reaction score
155
Points
43
Location
King County, WA State, US
Grill
PRO 780
I tried that multiple times with no success. I think I had to go with manual DHCP because I have a class b subnet. I’m just glad it’s working.
I stand by my prior statement and 30+ years of Enterprise Networking experience ... I have Class A, B, and C subnets running here supporting a wide variety of IoT-based devices and the problem relative to setup/pairing of the WiFIRE Controller is the default behavior of the App Device where they are programmed to select the best (i.e. preferred) available Wi-Fi Network upon connection/reconnection ... since the eero does not provide the ability to separate out the SSIDs for the 2.4GHz & 5GHz radios, the App Device will always reconnect back onto the 5GHz radio near the end of the setup/pairing process with the WiFIRE Controller causing it to fail ... only when the App Device is limited to running through the entire setup process (start-to-finish ... end-to-end ... whatever you want to call it) with the 2.4GHz radio as the only available/active option, will setup fully complete, allowing the WiFIRE Controller to communicate to the Traeger Cloud back-end hosted on AWS ...

Agreed that the fact that it is now working for you is what really matters, but the above has been proven out numerous times as the fix/resolution ... https://support.eero.com/hc/en-us/a...rarily-Hide-the-5GHz-Band-on-My-eero-Network-
 

jertindall

New member
Joined
Jul 15, 2021
Messages
1
Reaction score
1
Points
3
Location
Minnesota
Grill
Century 885
Thank you all for your posts. After several hours of trial and error, I got my Century 885 connected to my new eero 6 Pro that I put in after moving to a new house. In the end, it took the combination of 3 different suggestions I found in this thread:
1. Disable all advanced security (Discover > eero Secure > turn off Advanced Security and Block Ads)
2. Set Manual IP (Settings > Network settings > DHCP & NAT > Select Manual IP)
3. Set eero to 2.4Ghz only (Settings > Troubleshooting > My device won't connect > My device is 2.4 GHz only > Temporarily pause 5 GHz)

Admittedly, the Manual IP was the last setting I tried, so it may very well have been the only change that was needed. After getting the Traeger connected, I reset all of the above and am still connected and cooking.
 

Joetrav

New member
Joined
Jul 19, 2021
Messages
1
Reaction score
0
Points
1
Location
North Reading, MA
Grill
Timberline 1300
Eero owner and new timberline owner here! Was having the same issues in this thread. Guest network worked fine as others shared. To get it on the main network, disabling advanced security and having my phone in airplane mode worked for me. Did not need to disable emitting 5GHz on the router or do manual IP assignment or anything like that. Good luck all!
 

Latest Discussions

Top