WiFire

guruatbol

New member
Joined
Nov 21, 2020
Messages
3
Reaction score
1
Points
3
Location
Utah
Grill
680
I bought the Pro780 and love the way it looks. I never use the gas grill or my electric smoker.

We did have an issue with the WiFire not working so we got a signal extender and still not working. They sent us a new control unit and it worked for about a month. Now I'm at the time of year I need this feature to change temps during the day while I'm at work.

The thing won't connect to either my phone or my wife's phone.

I keep reading this is a common issue, so my question is, what's the permanent fix? Do I have to sell it and buy another one?

Thanks in advance.

Mel
 

mblust

New member
Joined
Nov 27, 2020
Messages
1
Reaction score
0
Points
1
Location
Canada
Grill
Pro 780
Hi, I'm new here as well and searching to solve my own traeger issues and came across your post. I don't know if you have your issue figured out yet and I'm no expert, but just here to brainstorm. Do you have a dual band router with 2.4 and 5Ghz. I know they only connect to the 2.4Ghz band, so maybe your router is sending out signals under the same name? Is it possible the wifire is picking up the 5Ghz router channel? Just a thought, and I could possibly be completely wrong.
 
OP
OP
G

guruatbol

New member
Joined
Nov 21, 2020
Messages
3
Reaction score
1
Points
3
Location
Utah
Grill
680
I do indeed have both. I installed a signal booster the last time. After calling the treager help desk they said our firmware was out of date. This is frustrating. When something works you should not have to change it.

We got it to download the firmware and deleted the app on our phones and after a re-install of the app on our phones it's working.

I for one will not replace this grill with another treager. There are other brands that everything works on.
 

Havouza15

New member
Joined
Nov 29, 2020
Messages
1
Reaction score
0
Points
1
Location
Cyprus
Grill
Timberline 1300
I do indeed have both. I installed a signal booster the last time. After calling the treager help desk they said our firmware was out of date. This is frustrating. When something works you should not have to change it.

We got it to download the firmware and deleted the app on our phones and after a re-install of the app on our phones it's working.

I for one will not replace this grill with another treager. There are other brands that everything works on.
Why? It was a software problem that traeger also solved. How many times is your phone software updated without you complaining?
 

bstroFL

New member
Joined
Dec 6, 2020
Messages
2
Reaction score
0
Points
1
Location
MN
Grill
Ironwood650
I bought the Pro780 and love the way it looks. I never use the gas grill or my electric smoker.

We did have an issue with the WiFire not working so we got a signal extender and still not working. They sent us a new control unit and it worked for about a month. Now I'm at the time of year I need this feature to change temps during the day while I'm at work.

The thing won't connect to either my phone or my wife's phone.

I keep reading this is a common issue, so my question is, what's the permanent fix? Do I have to sell it and buy another one?

Thanks in advance.

Mel
I bought the Pro780 and love the way it looks. I never use the gas grill or my electric smoker.

We did have an issue with the WiFire not working so we got a signal extender and still not working. They sent us a new control unit and it worked for about a month. Now I'm at the time of year I need this feature to change temps during the day while I'm at work.

The thing won't connect to either my phone or my wife's phone.

I keep reading this is a common issue, so my question is, what's the permanent fix? Do I have to sell it and buy another one?

Thanks in advance.

Mel

Continue to have the same problems. Sad thing is that the smoker connected fine to Wifi this summer and then just stopped. It cannot see ANY wifi networks or connections but there are several 2.4ghz visible. Sadly looks like I will need to beg for a new controller. Frustrating.
 

Jim G

Member
Joined
Dec 5, 2020
Messages
38
Reaction score
11
Points
8
Location
MN
Grill
Ironwood 885, Weber Genesis
I just bought my 885 last Saturday and had wifire issues. Here is what I did to solve my issue. Not sure what the magic bullet was or it might have been a combo platter. I'm using an iPhone.

1) on wifi info page held ignite button down to start over
2) Used "WiFi signal" app to determine my extender had to be moved.
3) Dual band extender that is running only 2.4
4) iPhone - turned off ask to join networks. This stopped "Traeger Network issue"
5) iPhone - selected extended network ie: XXX_EXT
6) Used add grill to reinstall

I hope this helps.
 

RickW

New member
Joined
Dec 7, 2020
Messages
16
Reaction score
1
Points
3
Location
CO
Grill
Timberline1300
After banging my head against the wall for a week (dont do that in front of a Rottweiler, they see that as unstable unergy and go into protection mode) I set up a dedicated 2.4 network with separate password just for the wifire. It is a guest network on a Netgear Nighthawk 7000. Removed the old network on the grill that worked with my really old phone (through that one in the yard a few times but the dogs kept bringing it back). and it connected flawlessly to the new phone in about a minute. No new controller needed, seems like minimal tech support is throwing hardware at a problem that is not a hardware issue but our fancy fast new networks. No extenders, -55 average signal strength on the grill, just a dedicated 2.4 network for the wifire. Keep it simple and and set up a dedicated 2.4 network, better range and connects through walls better than 5G and I don't have to grab my Rottweilers by the face. Even though that's kinda fun...
 

Mike M

New member
Joined
Dec 5, 2020
Messages
1
Reaction score
1
Points
3
Location
Michigan
Grill
Ironwood 885
I just bought my 885 last Saturday and had wifire issues. Here is what I did to solve my issue. Not sure what the magic bullet was or it might have been a combo platter. I'm using an iPhone.

1) on wifi info page held ignite button down to start over
2) Used "WiFi signal" app to determine my extender had to be moved.
3) Dual band extender that is running only 2.4
4) iPhone - turned off ask to join networks. This stopped "Traeger Network issue"
5) iPhone - selected extended network ie: XXX_EXT
6) Used add grill to reinstall

I hope this helps.
I also just got an 885 the other day and couldn’t connect. I was told I needed a 2.4G router, so I bought a Linksys WiFi extender that allowed me to add a dedicated 2.4G channel to my Eero router (that was supplied by Wow internet). After 3 calls to customer support and 1:45 spent on the phone, I was finally told to go to the WiFi menu and press ignite for 15 seconds, then turn the grill off for 90 seconds to reset the grill.
That worked!!! I wish customer service told me that at the beginning, but I’m glad to have the WiFi issue resolved so I can use all the features of my mew grill’
 

Latest Discussions

Top