Connected 575 with help from Traeger

Gman1264

New member
Joined
Aug 17, 2020
Messages
1
Reaction score
0
Points
1
Location
Chapel Hill
Grill
Pro 575
I had a connected Pro 575 that somewhere decided to "un-connect." Very frustrating. Here is the steps and I can tell you, stay in order and DO ALL of them, it worked!
1. SSID reset, while in "Wifi information", hold the ignite button for 15 seconds, you will get no message!
2. Power cycle the grill off, I left it 15 seconds or less, power back ON
3. Reset your router, reboot, ever how you do it
4. DELETE the traeger app and turn around and reinstall it
5. DELETE all wifi networks on your phone, I had my two, my 2.4 and 5Ghz networks. ( I did not mess with neighbor networks I never connected to.)
6. Reconnect the network you want just for pairing, traeger needs a 2.4 network
7. Turn OFF your bluetooth and cellular data ( i use older iphone, look under settings, they are next to each other)
8. Try pairing under the app again, right away it starting downloading updates and connected like a champ!
Thanks to Traeger for awesome help! I had to SKIP the reboot router step because we were using the network for a meeting, it did not work THAT first time!
ONLY when I followed ALL the steps in order did it connect!
 

traeger860

Active member
Joined
Jul 22, 2020
Messages
226
Reaction score
104
Points
43
Location
Connecticut USA
Grill
Ironwood 650
Glad to hear they got you connected. I've seen other people go through way more steps, including trying to connect to the Traeger satellite if their WiFi wasn't working :ROFLMAO:.
 

Latest Discussions

Top