App says grill offline

Truman D

New member
Joined
Nov 15, 2021
Messages
5
Reaction score
0
Points
1
Location
United States
Grill
Timberline850
I have a new Timberline 850. Wifi is connected. However, when I go to use the app it says my grill is offline even though I check the wifi connection on the control panel and it shows I'm connected. I click on the radio button and uncheck offline on the app and go to the grill icon to set the grill with the app and it tells me the grill is offline so I check and sure enough the radio button is checkmarked again.
Therefore I am unable to set the grill using the app to grill. Any solution ? Looking at the Troubleshooting and supposedly there is supposed to be an antenna attached to the underside of the pellet hopper but all I see is what appears to be a bracket of some sort.
 
Last edited:

TheGrumpyGriller

Active member
Joined
Jan 4, 2021
Messages
195
Reaction score
149
Points
43
Location
NY
Grill
Timberline 1300
I have a new Timberline 850. Wifi is connected. However, when I go to use the app it says my grill is offline even though I check the wifi connection on the control panel and it shows I'm connected. I click on the radio button and uncheck offline on the app and go to the grill icon to set the grill with the app and it tells me the grill is offline so I check and sure enough the radio button is checkmarked again.
Therefore I am unable to set the grill using the app to grill. Any solution ?
I had this happen on my T-1300 over the weekend. I deleted the grill from the app and then re-paired it. It took only a few minutes and was fine.
 

JPSBBQ

Member
Joined
Oct 24, 2021
Messages
83
Reaction score
91
Points
18
Location
Illinois
Grill
Ranger,Ironwood 885, Timberine 850 &1300
Just power off via the main power switch then back on. That has always corrected that for me. That happens from time to time when I haven’t switched the main power off on mine. I’ve never had to do anything with the app, just power off( main switch) and back on.
 
OP
OP
T

Truman D

New member
Joined
Nov 15, 2021
Messages
5
Reaction score
0
Points
1
Location
United States
Grill
Timberline850
Well, so far I've tried to connect with the code 4 times and without the code one time and none of them have connected. It's brand new and did a software update earlier when I actually was connected. I have the internet gateway less than 10 feet from the grill. I will try what you suggest. Earlier I was able to connect but now it says it's sending the password to the grill but it won't pair.
I'll try what you suggest. Maybe that will work.
Well, after unplugging the grill and reconnecting it and turning it on I connected to wifi however, it still says I'm offline on the app. I think it's the app and not the grill. I'm going to uninstall the append reinstall it and sign in and see what happens. Think that's a good idea?
Apparently I'm supposed to have an antenna that came with it I never got according to what I see in Traegers troubleshooting instructions and from videos online. Either that or I need an updated control?
 
Last edited:

JPSBBQ

Member
Joined
Oct 24, 2021
Messages
83
Reaction score
91
Points
18
Location
Illinois
Grill
Ranger,Ironwood 885, Timberine 850 &1300
Another potential issue is these grills work on 2.4 g not 5.0. Make sure your network is set up for 2.4.
 
OP
OP
T

Truman D

New member
Joined
Nov 15, 2021
Messages
5
Reaction score
0
Points
1
Location
United States
Grill
Timberline850
I've tried the troubleshooting and honestly, the grill seems to be fin. My gut is telling me there's faultiness in the app.
 

CMTiger

Well-known member
Joined
Jun 2, 2021
Messages
432
Reaction score
323
Points
63
Location
Birmingham, AL
Grill
Traeger Pro 575 / Weber Genesis / Orion Cooker
I've tried the troubleshooting and honestly, the grill seems to be fin. My gut is telling me there's faultiness in the app.
If it was the app then I think everyone would be having the same problem?
 

Slimpicker

Ol' Timer BBQer
Staff member
Joined
Aug 3, 2020
Messages
2,568
Reaction score
2,296
Points
113
Location
stl mo
Grill
Pro 575 Bronze► OKJoe's Longhorn Combo► WeberQ Gasser ►Weber kettle► UDS ► Inkbird Sous Vide
I just had this happen to me Truman, all I had to do was WAIT overnight... I did the same thing as you, APP said offline, I said **** it and let it go till the next day... the grill and APP finally corrected itself to SLEEP mode and all was good... I tried adding my grill 3 times, I tried shutoff, I tried everything you did. Make sure the GRILL says it's signal is good and connected, then WAIT.

Just give it "time"... I had to stop thinking it was immediate and time cured it.
 

CMTiger

Well-known member
Joined
Jun 2, 2021
Messages
432
Reaction score
323
Points
63
Location
Birmingham, AL
Grill
Traeger Pro 575 / Weber Genesis / Orion Cooker
Well…..not the best time of the year for it to be crapping out. Better get out there and tinker with it before Saturday mornings turkey cook
 

Treater Since 2008

New member
Joined
Aug 14, 2021
Messages
14
Reaction score
3
Points
3
Location
Houston
Grill
Pro 570
I have a new Timberline 850. Wifi is connected. However, when I go to use the app it says my grill is offline even though I check the wifi connection on the control panel and it shows I'm connected. I click on the radio button and uncheck offline on the app and go to the grill icon to set the grill with the app and it tells me the grill is offline so I check and sure enough the radio button is checkmarked again.
Therefore I am unable to set the grill using the app to grill. Any solution ? Looking at the Troubleshooting and supposedly there is supposed to be an antenna attached to the underside of the pellet hopper but all I see is what appears to be a bracket of some sort.
That’s why I didn’t spend the extra bucks on the WiFi version of my grill. Call me old fashioned, but so be it. I don’t see an issue with just getting up from the easy chair every couple hours to check things out. I really don’t even ne’er do do that.
 

Latest Discussions

Top