WiFIRE AGAIN....

ChubbsBBQ

New member
Joined
Apr 9, 2020
Messages
7
Reaction score
1
Points
3
Location
Ohio
Grill
Ironwood 885
So my Ironwood 885 is connected to my WiFi, however it won’t complete the connection on the app. Need help. Once it switches to the traeger WiFi to connect, it never switches back to complete once it’s connected. Thanks for the help in advance.
 

Attachments

dunawayfamily

Active member
Joined
Apr 23, 2020
Messages
473
Reaction score
141
Points
43
Location
King County, WA State, US
Grill
PRO 780
Some people have commented that turning their Cellular Data off on their phone and starting the process over has helped (you can switch to Airplane Mode, manually enable Wi-Fi, connect to your 2.4GHz Wireless Network, and start the setup process from the beginning)
 

SmokeyJ

New member
Joined
May 4, 2020
Messages
1
Reaction score
1
Points
3
Location
Sebastopol, CA
Grill
Timberline 1300
Same WiFire issue for me and it has been ongoing for months. Literally dozens of calls to Traeger. They have nothing to offer, but they keep taking my info and saying they will have a supervisor contact me... at which point I never hear back until I call again. The smoker itself is great, but the WiFire is absolutely garbage. I have gone so far as to create a separate network on 2.4 only, and moved a WAP temporarily out to the grill to confirm not range issues. Tried the above without cell service as well... nothing. Frustrating when you spend this amount on a grill
 

Kermitz

New member
Joined
Oct 16, 2020
Messages
2
Reaction score
0
Points
1
Location
Le Mans, France
Grill
Pro 780
Same WiFire issue here with a Pro 780.
I run out of ideas (and patience).
I tried so many things :
- Move the Traeger grill in house to be sure of wireless signal.
- Initiate pairing WiFire process using Samsung Galaxy S9/Android, iPhone 10, iPad devices.
- Initiate pairing WiFire process in airplane mode (without cell service)
- Uninstalled/Install many times Traeger app on Android (Version 2.0.13_2 (524) ) to clear app memory cache.
- Setup several 2.4GHz wireless SSIDs on my WAP (54 Mbps, 145 Mbps, 300 Mbps modes).
- Used a wireless repeater to get better signal.
- Setup simple/short SSID and passwords.
- I checked security mechanism on my WAP (e.g. ACL feature disabled).
- Restarted WAP many times.
- Tried QR code and no QR code paring processes.
- Powered-Off/On Traeger grills after each tentative.
- On controller, I went to MENU > WIFI INFORMATION; and hold IGNITE for 10-15s to reset the WiFi network settings on the grill controller --> I suspect my D2 firmware is too old (nothing happened)

Frustrating when you spend this amount of money (1300 EUR) for your first Traeger grill and not be able to use it (missing features on Pro 780 without the app).

TECHNICAL INFORMATION :
SW VER: 01.00.10
CONFIG VER: 03.003
Signal strength is around -50dbm
 

RemE

Moderator
Staff member
Joined
Jun 10, 2019
Messages
665
Reaction score
335
Points
63
Location
Corona Del Mar, California
Grill
Timberline 850
Same WiFire issue here with a Pro 780.
I run out of ideas (and patience).
I tried so many things :
- Move the Traeger grill in house to be sure of wireless signal.
- Initiate pairing WiFire process using Samsung Galaxy S9/Android, iPhone 10, iPad devices.
- Initiate pairing WiFire process in airplane mode (without cell service)
- Uninstalled/Install many times Traeger app on Android (Version 2.0.13_2 (524) ) to clear app memory cache.
- Setup several 2.4GHz wireless SSIDs on my WAP (54 Mbps, 145 Mbps, 300 Mbps modes).
- Used a wireless repeater to get better signal.
- Setup simple/short SSID and passwords.
- I checked security mechanism on my WAP (e.g. ACL feature disabled).
- Restarted WAP many times.
- Tried QR code and no QR code paring processes.
- Powered-Off/On Traeger grills after each tentative.
- On controller, I went to MENU > WIFI INFORMATION; and hold IGNITE for 10-15s to reset the WiFi network settings on the grill controller --> I suspect my D2 firmware is too old (nothing happened)

Frustrating when you spend this amount of money (1300 EUR) for your first Traeger grill and not be able to use it (missing features on Pro 780 without the app).

TECHNICAL INFORMATION :
SW VER: 01.00.10
CONFIG VER: 03.003
Signal strength is around -50dbm
Sorry for your pain, I agree that the firmware may be too old. You need to contact Traeger and request a new controller, they are normally good at resolving this.
 

dunawayfamily

Active member
Joined
Apr 23, 2020
Messages
473
Reaction score
141
Points
43
Location
King County, WA State, US
Grill
PRO 780
Same WiFire issue here with a Pro 780.
I run out of ideas (and patience).
I tried so many things :
- Move the Traeger grill in house to be sure of wireless signal.
- Initiate pairing WiFire process using Samsung Galaxy S9/Android, iPhone 10, iPad devices.
- Initiate pairing WiFire process in airplane mode (without cell service)
- Uninstalled/Install many times Traeger app on Android (Version 2.0.13_2 (524) ) to clear app memory cache.
- Setup several 2.4GHz wireless SSIDs on my WAP (54 Mbps, 145 Mbps, 300 Mbps modes).
- Used a wireless repeater to get better signal.
- Setup simple/short SSID and passwords.
- I checked security mechanism on my WAP (e.g. ACL feature disabled).
- Restarted WAP many times.
- Tried QR code and no QR code paring processes.
- Powered-Off/On Traeger grills after each tentative.
- On controller, I went to MENU > WIFI INFORMATION; and hold IGNITE for 10-15s to reset the WiFi network settings on the grill controller --> I suspect my D2 firmware is too old (nothing happened)

Frustrating when you spend this amount of money (1300 EUR) for your first Traeger grill and not be able to use it (missing features on Pro 780 without the app).

TECHNICAL INFORMATION :
SW VER: 01.00.10
CONFIG VER: 03.003
Signal strength is around -50dbm
The initial date for Firmware obsolescence (versions prior to v2.0.x) was June 1st per:

It appears there was an extension that ran out on September 1st per:

You definitely need to contact Traeger Support and request a replacement controller ...
 
Last edited:

John S.

Member
Joined
Jul 12, 2020
Messages
68
Reaction score
12
Points
8
Location
San Mateo Ca.
Grill
Timberline 1300
So my Ironwood 885 is connected to my WiFi, however it won’t complete the connection on the app. Need help. Once it switches to the traeger WiFi to connect, it never switches back to complete once it’s connected. Thanks for the help in advance.
I had a similar issue and found that the phone switched networks, originally the traeger and the phone were on the IoT net , however I moved 3 ft and the phone switched to the home net., then could not find the traeger.
Still during a cook it would work while I watched it, but go get a beer and the app would show the grill off line... go switch the net back and it is back again... need to be able to set a net priority.....
 

RemE

Moderator
Staff member
Joined
Jun 10, 2019
Messages
665
Reaction score
335
Points
63
Location
Corona Del Mar, California
Grill
Timberline 850
I had a similar issue and found that the phone switched networks, originally the traeger and the phone were on the IoT net , however I moved 3 ft and the phone switched to the home net., then could not find the traeger.
Still during a cook it would work while I watched it, but go get a beer and the app would show the grill off line... go switch the net back and it is back again... need to be able to set a net priority.....
Yup that's important, but in this case there is a known issue with older stock units in the field with 1.0 firmware that can't initially connect to the latest Trager backend and app. The only solution for those units is a new controller on at least the minimum newer firmware.
 

Kermitz

New member
Joined
Oct 16, 2020
Messages
2
Reaction score
0
Points
1
Location
Le Mans, France
Grill
Pro 780
Thank you so much for your help guys. I contacted Traeger support and my vendor in France. Waiting for their feedback. I will keep you posted.
 

Latest Discussions

Top