Traeger App and WiFire

Tom VA

New member
Joined
Jan 22, 2020
Messages
8
Reaction score
0
Points
1
Location
Virginia
Grill
Traeger Ironwodd 650
I can’t open my Traeger app. It only shows the Traeger name. I deleted the app with all the data and reinstalled the app
When I try to sign in I get a message that says “Signing in Please wait” and have waited for hours with no result.
I also changed the PW -No luck . Does anyone know how to delete my account on the app so I can start over or any other ideas?
BTW- The software is up to date on my grill.
 

RemE

Moderator
Staff member
Joined
Jun 10, 2019
Messages
1,715
Reaction score
1,446
Points
113
Location
Corona Del Mar, California
Grill
Timberline 850
They updated the app and grill firmware, it messed things up, especially on iOS devices. I updated, now no connection. I called support and they know about this and are supposed to release a new app version soon. I had to delete the app when it would stick with a blank Traeger background. But it simply can not provision my T850 onto my home network, until a fix comes out.
 
OP
OP
T

Tom VA

New member
Joined
Jan 22, 2020
Messages
8
Reaction score
0
Points
1
Location
Virginia
Grill
Traeger Ironwodd 650
Thanks,
My app sticks with a blank Traeger back ground as well. Does anyone know when the new app will be availabl.e
 
OP
OP
T

Tom VA

New member
Joined
Jan 22, 2020
Messages
8
Reaction score
0
Points
1
Location
Virginia
Grill
Traeger Ironwodd 650
Thanks, I’ll let you know when it works
 

SmokeyT

Member
Joined
Nov 22, 2019
Messages
73
Reaction score
28
Points
8
Location
NC
Grill
Pro 780
I had to delete app and re-install then delete grill on app and start over. Make sure you you have the new update.
ABOUT GRILL
Pro 780
SW VER : 02.00.00
CONFIG VER : 03.007
 

mullhaupt

New member
Joined
Jan 25, 2020
Messages
6
Reaction score
3
Points
3
Location
colorado
Grill
pro 780
just got this but not sure what it means, it took 7 days for them to respond (
My name is Jane. Thank you for reaching out to Traeger for assistance. Please accept my apologies for the inconvenience that caused you.

I see here that you were assisted by one of my co-advisor, Tammy. Kindly wait for the resolution to commence. We will be contacting you for the any update of your request. You may refer to this Case ID: 0

I'll be setting this case to close. If there is anything else that we can do to assist you, please do not hesitate to let us know.)
 

jp9724

Active member
Joined
Oct 23, 2019
Messages
251
Reaction score
80
Points
28
Location
Edmonton
Grill
Ironwood 885
just got this but not sure what it means, it took 7 days for them to respond (
My name is Jane. Thank you for reaching out to Traeger for assistance. Please accept my apologies for the inconvenience that caused you.

I see here that you were assisted by one of my co-advisor, Tammy. Kindly wait for the resolution to commence. We will be contacting you for the any update of your request. You may refer to this Case ID: 0

I'll be setting this case to close. If there is anything else that we can do to assist you, please do not hesitate to let us know.)
Sounds like a hurry up and wait situation as they have no idea what to do anymore with a system they messed up. Sounds like a German car manufacturer I know well ?
 

davwhite

Active member
Joined
Jan 4, 2020
Messages
228
Reaction score
145
Points
43
Location
Australia
Grill
Masterbuilt 1050
I am not sure they have version 2 right. I lost connection twice during a 3-2-1 rib cook the other day and the keep warm button is too easy to touch by mistake, wondered why my temp was going down, looked at the app and the keep warm light was on! Also could not set the timer no matter what I did. I will wait for an update and then pass some real serious comment then
 
OP
OP
T

Tom VA

New member
Joined
Jan 22, 2020
Messages
8
Reaction score
0
Points
1
Location
Virginia
Grill
Traeger Ironwodd 650
I had to delete app and re-install then delete grill on app and start over. Make sure you you have the new update.
ABOUT GRILL
Pro 780
SW VER : 02.00.00
CONFIG VER : 03.007
 
OP
OP
T

Tom VA

New member
Joined
Jan 22, 2020
Messages
8
Reaction score
0
Points
1
Location
Virginia
Grill
Traeger Ironwodd 650
I received a reply from a customer service supervisor. They just released a new app 1.4.2
Make sure you delete the old app with data then turn off your phone and then install the new app
Everything is now working for me. If that doesn’t work they suggested creating a new account with a different email.


I had to delete app and re-install then delete grill on app and start over. Make sure you you have the new update.
ABOUT GRILL
Pro 780
SW VER : 02.00.00
CONFIG VER : 03.007
 

Data_Dan

New member
Joined
Nov 5, 2019
Messages
11
Reaction score
7
Points
3
Location
Stouffville, ON, Canada
Grill
Ironwood 650, Weber 470S Summit NG
There is a new update to SW VER: 02.00.01. I found this out the hard way.
On Sunday I went to start a cook but my Ironwood 650 was "Offline", the smoker was showing that it was connected to my wifi but the app wasn't buying that. I checked my app ver. It was the latest for IOS Ver 1.4.2.(2). The Ironwood was at SW VER 2.00.00, CONFIG VER 6.008. I followed the Traeger Troubleshooting Wizard (http://wizard.web.traegergrills.io/wifire/welcome) but could not get the app to connect to the grill. I decided to do a manual cook and try again on Monday. I suspected that maybe Traeger had a server problem ( I think the app and the grill connect via the cloud. Someone correct me if I'm wrong) I did a reset on the grill and left it in standby overnight.
On Monday it still was offline and the grill hadn't taken any updates. I decided to start from scratch. I deleted the grill from my app and removed it from my network and put it back in AP mode. I started the process of connecting the grill to wifi. Throughout this process it downloaded an update and a bunch of files, but would not connect and provided an error message. I checked the grill, it was connected to my network and I noticed that the SW VER had changed to 02.00.01! Since this was a new version I probably had to try adding the grill again. I started the process to add a grill, this time it connected and the app now shows the grill is online! My guess is that if you don't have both the latest app version and the latest SW version on the grill that it will not connect. If this is the case it would be nice if Traeger would send a notification for us to perform an update. I usually leave my grill powered off so if they upgrade something while its off I'll be able to take action without going through this again.
 

RemE

Moderator
Staff member
Joined
Jun 10, 2019
Messages
1,715
Reaction score
1,446
Points
113
Location
Corona Del Mar, California
Grill
Timberline 850
After reading this I plugged in my Timberline 850 v2.00.00 and turned it on. It immediately displayed "Updating Software". When it was done I checked its version number, now 2.00.02. I then checked WiFi settings, it was connected to my home network, opened the Traeger App in my iPhone and it connected to the grill immediately.

So great news that mine updated itself with no issues!
 

SmokeyT

Member
Joined
Nov 22, 2019
Messages
73
Reaction score
28
Points
8
Location
NC
Grill
Pro 780
There is a new update to SW VER: 02.00.01. I found this out the hard way.
On Sunday I went to start a cook but my Ironwood 650 was "Offline", the smoker was showing that it was connected to my wifi but the app wasn't buying that. I checked my app ver. It was the latest for IOS Ver 1.4.2.(2). The Ironwood was at SW VER 2.00.00, CONFIG VER 6.008. I followed the Traeger Troubleshooting Wizard (http://wizard.web.traegergrills.io/wifire/welcome) but could not get the app to connect to the grill. I decided to do a manual cook and try again on Monday. I suspected that maybe Traeger had a server problem ( I think the app and the grill connect via the cloud. Someone correct me if I'm wrong) I did a reset on the grill and left it in standby overnight.
On Monday it still was offline and the grill hadn't taken any updates. I decided to start from scratch. I deleted the grill from my app and removed it from my network and put it back in AP mode. I started the process of connecting the grill to wifi. Throughout this process it downloaded an update and a bunch of files, but would not connect and provided an error message. I checked the grill, it was connected to my network and I noticed that the SW VER had changed to 02.00.01! Since this was a new version I probably had to try adding the grill again. I started the process to add a grill, this time it connected and the app now shows the grill is online! My guess is that if you don't have both the latest app version and the latest SW version on the grill that it will not connect. If this is the case it would be nice if Traeger would send a notification for us to perform an update. I usually leave my grill powered off so if they upgrade something while its off I'll be able to take action without going through this again.
There is a new ISO Version 1.4.3
 

Latest Discussions

Top