Slow Ignition Warning?

Mr Reed

New member
Joined
Nov 10, 2019
Messages
6
Reaction score
0
Points
1
Location
Palm City FL
Grill
Timberline 1300
Brand new Timberline 1300 and I am getting this notice in the app. Takes about 20 to 25 mins to begin preheating. I am in South Fl so weather is not an issue. I set starting temp at 180. Any feedback?
 

bfletcher

Active member
Joined
Sep 21, 2019
Messages
206
Reaction score
75
Points
28
Location
SW Ohio
Grill
I 885
I've had my Ironwood for a couple months. Now that our Ohio weather is colder I get this warning sometimes, which thus far results in nothing more than a longer ignition/PH session. But as you note, your issue would not be attributed to ambient temperatures. I'm just grasping at straws when I ask if your auger is fully primed before ignition such that pellets begin dropping into the pot immediately (or possibly even allowing a small amount to drop into the pot prior to ignition). Since it's brand new I'm assuming there isn't excess ash in your hopper. Happy Thanksgiving and I hope this gets resolved quickly for you!
 

CampWhatnot

Active member
Joined
Apr 1, 2019
Messages
380
Reaction score
94
Points
28
Location
Courtice, Ontario, Canada
Grill
Traeger Ironwood 650
Hi. I get the warning now that the temps are cold. Usually once near the freezing mark. It does take longer to ignite when the ambient temps drop. It will also happen if the auger isn't primed. My guess is it is a timing thing from time of ignition to flame on or preheat done
 

SmokeyT

Member
Joined
Nov 22, 2019
Messages
71
Reaction score
22
Points
8
Location
NC
Grill
Pro 780
Hi. I get the warning now that the temps are cold. Usually once near the freezing mark. It does take longer to ignite when the ambient temps drop. It will also happen if the auger isn't primed. My guess is it is a timing thing from time of ignition to flame on or preheat done
Hi. I get the warning now that the temps are cold. Usually once near the freezing mark. It does take longer to ignite when the ambient temps drop. It will also happen if the auger isn't primed. My guess is it is a timing thing from time of ignition to flame on or preheat done
Cold weather start up it said on my 780 but ignited in 5 minutes
 

SmokeyT

Member
Joined
Nov 22, 2019
Messages
71
Reaction score
22
Points
8
Location
NC
Grill
Pro 780
Cold weather start up display said but ignited in 5 minutes..Happy Thanksgiving!!
 

Latest Discussions

Top