Hello from Ohio

DinnerWithDougLLC

New member
Joined
Mar 5, 2020
Messages
5
Reaction score
0
Points
1
Location
Ohio
Grill
Timberline 850
Hello Traeger Nation from Ohio!

I've been smoking on my Timberline 850 for over 2 years and found this forum when my wifire crapped out with the latest software rollout in Feb. Called Traeger Support and nice lady named Kit was very helpful so she's sending a new controller to try out. I hope it works, I'll find out next week. My Timberline 850 has been flawless to this point, about 2 1/2 years.

Anyway I really enjoy cooking all techniques and smoking on the Traeger is just fun. I do a lot of wild game and fish... Below are a few of my favorite smokes:

Smoked Pheasant, marinated, stuffed with goat cheese shrooms peppers, wrapped in bacon:
Pheasant.jpg

Smoked Rainbow Trout:
Smoked Trout.jpg

Smoked Pot Roast:
Pot Roast.jpg

Smoked Wings:
Wings.jpg

Looking forward to learning from everyone on the Forum.

Cheers,
Doug
 

HHI6818

New member
Joined
Feb 3, 2020
Messages
20
Reaction score
6
Points
3
Location
Ohio
Grill
Ironwood 650
nice lady named Kit was very helpful so she's sending a new controller to try out.
Did she have you try and troubleshooting?
 
OP
OP
DinnerWithDougLLC

DinnerWithDougLLC

New member
Joined
Mar 5, 2020
Messages
5
Reaction score
0
Points
1
Location
Ohio
Grill
Timberline 850
nice lady named Kit was very helpful so she's sending a new controller to try out.
Did she have you try and troubleshooting?
Yes, we ran though the whole setup process a number of times.
Made sure phone app (droid) was 1.4.1 .
Made sure firmware was 3.0.0 (for Timberline only, otherwise 2.0.0).
Made sure phone WIFI was using 2.4 GHz channel from router.
Uninstalling the app on my phone. Cleared cache for traeger app on phone.
Shutting down / Restarting the grill.
Turned off 5GHz wifi channel on router, keeping the 2.4GHz channel running.
Changed WIFI pw to exclude special characters.

3/11/20 Update: New controller arrived so I installed it today. Initially tried to connect, same result as before"Unable to join network" message on phone. I did a couple other things that we didn't try before and WAS able to connect to WIFIRE !!
1.) Make sure the grill menu displays the WIFI settings when trying to connect. Previously I wrote them down on paper and I'm not 100% sure my grill menu displayed WIFI settings when I tried to connect.
2.) Brought my phone right next to the grill when setting up the connection. I'm not sure how this made a difference but it seemed to. My WIFI router is high end and I can get a signal 300 ft beyond my yard, but regardless having the phone right next to the grill seemed to help.
3.) My WIFI pw includes special characters and my second router channel running 5 GHz was also running, so these 2 variables did not seem to impact my ability to connect.

Good luck with WIFIRE.
 

HHI6818

New member
Joined
Feb 3, 2020
Messages
20
Reaction score
6
Points
3
Location
Ohio
Grill
Ironwood 650
Last night I moved cable box into the garage and set it on my 650. Rest 650, rebooted iPhone brough up the Traeger app, tapped on wifire and was able to connect 650 to my wifi.
 
Top