Bought new router, setup is fine till asked to restart app...

Slimpicker

Ol' Timer BBQer
Staff member
Joined
Aug 3, 2020
Messages
2,568
Reaction score
2,296
Points
113
Location
stl mo
Grill
Pro 575 Bronze► OKJoe's Longhorn Combo► WeberQ Gasser ►Weber kettle► UDS ► Inkbird Sous Vide
everything goes ok till I'm asked to restart the app, then I get an "offline" grill

Happened 3 times till i went into the router and noticed it was connected... still showed off line.

waited overnight and it's all connected now with green sleep (y) nothing is instant with these things.
 

BobbyQ

Active member
Joined
Sep 30, 2020
Messages
117
Reaction score
84
Points
28
Location
SoCal
Grill
Ironwood 650, Weber Genesis
Went through a similar headache with my new modem/router. Ended up having to delete my grill and reinstall it.
 

MidwestSmoker

Well-known member
Joined
Jun 6, 2021
Messages
312
Reaction score
378
Points
63
Location
Toledo, Ohio
Grill
Traeger Pro 575
When IoT devices started showing up a few years ago, it was nothing but headaches. I now have a dedicated access point (an old router) wired to the modem to run a separate 2.4 GHz network just for the IoT devices. Ever since then I have not had a single problem, including connecting the Traeger and the FireBoard system.
 
OP
OP
Slimpicker

Slimpicker

Ol' Timer BBQer
Staff member
Joined
Aug 3, 2020
Messages
2,568
Reaction score
2,296
Points
113
Location
stl mo
Grill
Pro 575 Bronze► OKJoe's Longhorn Combo► WeberQ Gasser ►Weber kettle► UDS ► Inkbird Sous Vide
When IoT devices started showing up a few years ago, it was nothing but headaches. I now have a dedicated access point (an old router) wired to the modem to run a separate 2.4 GHz network just for the IoT devices. Ever since then I have not had a single problem, including connecting the Traeger and the FireBoard system.
Wish I could do that, but this router seems ok now so I'm good

Went through a similar headache with my new modem/router. Ended up having to delete my grill and reinstall it.
Yes 3 times, that's when it would do that "not connected" thing, but like I said I just check the router and saw espressif connected so I just let it sit overnight and it connected itself
 

Latest Discussions

Top