App not working UK

RADDY1973

New member
Joined
Aug 22, 2020
Messages
25
Reaction score
11
Points
3
Location
Hastings, UK
Grill
Traeger D2 780 Pro
Was fine few days ago but now the app wont start i just get an error saying unable to connect to server, anyone else having this issue. Im on android in UK.
 

RustyJake

Active member
Joined
Apr 14, 2020
Messages
326
Reaction score
138
Points
43
Location
Vancouver Island
Grill
Ironwood 650
Update killed a few of us
I haven't tried to fix it by attempting an uninstall and reinstall
 

Brownz

New member
Joined
Sep 26, 2020
Messages
17
Reaction score
5
Points
3
Location
Didcot, UK
Grill
Pro 780 D2
Follow the destructions here.....
 

Attachments

  • 2.0.12_final to 2.0.8 rollback.pdf
    366.5 KB · Views: 9

Slimpicker

Active member
Joined
Aug 3, 2020
Messages
497
Reaction score
161
Points
43
Location
stl mo
Grill
Pro 575 Bronze
Tried that but no joy.

You would need a 'complete uninstall' program and get rid of the folder it might leave behind, and do a REBOOT into system and clear cache partition...
 

Brownz

New member
Joined
Sep 26, 2020
Messages
17
Reaction score
5
Points
3
Location
Didcot, UK
Grill
Pro 780 D2
You would need a 'complete uninstall' program and get rid of the folder it might leave behind, and do a REBOOT into system and clear cache partition...

You don't - have had this confirmed on various devices from 8 different users now. Follow the instructions I put up on friday and all will be fine.
 

Slimpicker

Active member
Joined
Aug 3, 2020
Messages
497
Reaction score
161
Points
43
Location
stl mo
Grill
Pro 575 Bronze
mine works fine so i was just offering an option...

I hope you guys are contacting Traeger about this issue!!!!
 

Brownz

New member
Joined
Sep 26, 2020
Messages
17
Reaction score
5
Points
3
Location
Didcot, UK
Grill
Pro 780 D2
Twice on friday night - they didn't believe me twice - see chat transcript in the folder ! At that point in time I had listed 4 different users, 4 different devices, showing exactly the same fault after updating to 2.0.12_final
They went on to tell me it was coincidence and that all four devices must have developed a hardware fault at exactly the same time - it was at this point I lost all faith in Traeger Customer Support !! ;-)

 

RustyJake

Active member
Joined
Apr 14, 2020
Messages
326
Reaction score
138
Points
43
Location
Vancouver Island
Grill
Ironwood 650
Twice on friday night - they didn't believe me twice - see chat transcript in the folder ! At that point in time I had listed 4 different users, 4 different devices, showing exactly the same fault after updating to 2.0.12_final
They went on to tell me it was coincidence and that all four devices must have developed a hardware fault at exactly the same time - it was at this point I lost all faith in Traeger Customer Support !! ;-)

I had emailed their app support through the app store. But I doubt that'll be looked at.
At this point I can't be bothered uninstalling the app, seeing as though I would then need to managed updates manually for all apps. I don't run a lot of apps on my phone, but still don't feel I should have to change the way my phone is set up to keep one app from updating
 

RustyJake

Active member
Joined
Apr 14, 2020
Messages
326
Reaction score
138
Points
43
Location
Vancouver Island
Grill
Ironwood 650
As of right now my app will open again, I did nothing but wait.
But it is showing my grill as offline. I am at work so I will need to wait till I get home to see if my grill power is still on. I usually just leave it in standby mode, so it's odd to be showing offline now. Settings still shows my db strength and pellet level is visible at 30%
 
Top